config.lua adding rtmpt in all streams stopped working

config.lua adding rtmpt in all streams stopped working

Support ForumCategory: Usage and Featuresconfig.lua adding rtmpt in all streams stopped working
admin Staff asked 10 years ago
config.lua adding rtmpt in all streams stopped working. I have a client who is in a company where you are not allowed to open ports . try to connect with adobe live encoder evostream my server . but you can not connect. I have enabled the following line to config.lua file and I restarted the server.          {                     ip = "0.0.0.0 "                     port = 80 ,                     protocol = " inboundRtmpt "                 } , tell me what is wrong here. to add this rtmpt stopped working en streaming client does not work rtmp , hls , hds , rtsp , etc. . my question is: if rtmpt , hls and enable hds fail? wowza media server allowed me to work hls , hds , rtmpt on port 80 . evostream do the same? I need to know as I need to connect with adobe live encoder evostream my server and also listen with the player jwplayer rtmpt . I repeat they do not think any open port. as this is solved or perdere this customer . I do not think that is the first to ask me this. estoe s cad avez more frequent in companies that have firewalls. I need to act immediatly ecnoder tell me how to configure the server and port 80 trabjar in all technologies : hls , hds , rtmpt and rtsp



Offcanvas

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.