Configuration file not found: `/etc/evostreamms/config.lua`

Configuration file not found: `/etc/evostreamms/config.lua`

Support ForumCategory: Installation and Basic OperationConfiguration file not found: `/etc/evostreamms/config.lua`
imualem asked 5 years ago
after the upgrade to the 2.0 version, (running trial) restarting the services and I get the following:
Configuration file not found: `/etc/evostreamms/config.lua` I also tried to uninstall and reinstall but same results. what is the proper way to have a clean slate on the Linux (Ubuntu) system so I can have a clean install?



4 Answers
erika Staff answered 5 years ago
Hi imualem,   Please check https://evostream.com/question/how-can-i-upgrade-or-downgrade-my-ems-installation-to-version-1-7-1/. Also, are you able to update the config.lua upon upgrade?  If you still get the same issue, please feel free to reply in this thread.   Thank you!
imualem answered 5 years ago
I followed the instructions and I was able to start the services. however, I get “EMS_Web_UI/index.php not found” when navigating to the web UI.
imualem answered 5 years ago
I have also test this on a fresh ubuntu install and the issue persists -> the /var/evo-webroot does not contain the UI files.
erika Staff answered 5 years ago
Hi imualem, “EMS_Web_UI/index.php not found” –  this is the link for the old UI.  If you want to access the UI, simply start EMS and go to localhost:4100 in your browser. Please see http://docs.evostream.com/2.0/userguide_overview.html for the new documentation. 🙂

Offcanvas

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.