EMS keeps Crashing when others Join to view.

EMS keeps Crashing when others Join to view.

Support ForumCategory: Usage and FeaturesEMS keeps Crashing when others Join to view.
App asked 8 years ago
Ryan,   Every time I have others go to view the streams the EMS Crash! I have to restart it and it will stream for a bit then crash again!!!   Why, what’s going on, this is the only thing hosted on this dedicated server?   Please help as I trying to go live. Thanks.   P.S. Where is the default location to find the “evostreamms.xx.xxxx.log” you need sent for trouble shooting? RE: Also send the, evostreamms.xx.xxxx.log.



6 Answers
App answered 8 years ago
WOULD YOU PLEASE REINSTALL CORRECTLY, SO WE CAN OPERATE EMS AS ADVERTISED? This is why I’m posting here to YOU for YOU to tell me what part is CRASHING. All I understand is I paid your team to install this when I purchased. If it’s the EMS or EWS, ALL I KNOW IS: I HAVE TO RESTART EVERY TIME WHICH IS NOT GOOD!   I POSTED THE LOGS MANY TIMES & EMAILED THEM TO YOUR TEAM FOR TROUBLE SHOOTING! YOU TELL ME IF THE EMS or EWS.     YOU SHOULD SEE I DIDN’T ACCESS VIA EWS!  So if this is crashing WHY? I’M NOT THE PRO, YOUR TEAM IS CORRECT????    I really would like for someone to take this serious and just stop posting STAND RESPONSE and READ my error logs.
  • I PAID YOUR PRO TEAM for a PRO INSTALL and now I’m GETTING THE RUN AROUND and NOT A FIX!
SO I paid YOUR TEAM ((2hrs) @ $75) to have a BAD INSTALL is what you just told me? Your purchase of EvoStream: Invoice# 4035 Invoice Date Invoice # Due Date December 4, 2015 4035 12/04/2015 2 Standard Technical Assistance – $150.00 (Qty 2) – Pre-Purchase hours of technical assistance. Common projects include EMS installation, EMS configuration and setup of EvoStream web-services. $75.00 $150.00 Total Purchases $150.00  
App answered 8 years ago

PLEASE – WOULD YOU JUST GIVE ME A CLEAN INSTALL!
REMOVE ALL OLD & START NEW with a CORRECT INSTALL as PAID FOR?
WILL YOU DO THIS AND MAKE SURE EVERYTHING IS INSTALLED and CONFIGURE so we can start using as advertised?
-Dave

Don answered 8 years ago
Hi Dave, I’ve been advised that fixes have been made on your server.
Please check again and let us know how it goes.

Cheers,
Don
bryan Staff answered 8 years ago

I stated explicitly what i saw. I asked where i can test a video, and you gave me that link. i can play multiple copies of that page, but they are only three different short videos. 
To be very honest, between the all caps, lengthy copy/paste’s of operating system output and derogatory comments the above really is not that clear. I dont know how your players are setup. Are they using RTMP, HLS, DASH? We did not setup your players or your website, we simply installed our Media Server.
The integration of the media server into your website and the maintenance of it is your responsibility. This was stated very clearly when we started here together.
To help illustrate the success i am seeing, I have just tested the following exactly. Since i do not know how to work your website, i have worked directly with the EMS:
1) i pushed an RTMP stream from my laptop to your server: pushstream uri=rtmp://67.225.129.116/live/ targetstreamname=bryan localstreamname=bunny
2) I then played that stream, again via RTMP, with 6 concurrent players: rtmp://67.225.129.116/live/bryan
The players i used were VLC, FFPlay (x4) and JWPlayer During and after this test, the EMS continued to run and i saw no issues.
Can you please, without yelling at me, tell me how your tests are different, or how i can better replicate what you are seeing?  Please provide links to specific player pages and tell me how i can access a stream that i might push to test with.

Offcanvas

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.