problem Streaming

problem Streaming

igor asked 11 years ago
Placed by telnet command:

pullStream uri=rtsp://192.168.0.16/mediainput/h264 keepAlive=1 localStreamname=cam1
Generated this result:

{"data":{"audioCodecBytes":"","configId":1,"emulateUserAgent":"EvoStream Media Server (www.evostream.com) player","forceTcp":true,"isAudio":true,"keepAlive":true,"localStreamName":"cam1","operationType":1,"pageUrl":"","ppsBytes":"","rtcpDetectionInterval":10,"spsBytes":"","ssmIp":"","swfUrl":"","tcUrl":"rtsp://192.168.0.16/mediainput/h264","tos":256,"ttl":256,"uri":{"document":"h264","documentPath":"/mediainput/","documentWithFullParameters":"h264","fullDocumentPath":"/mediainput/h264","fullDocumentPathWithParameters":"/mediainput/h264","fullParameters":"","fullUri":"rtsp://192.168.0.16/mediainput/h264","fullUriWithAuth":"rtsp://192.168.0.16/mediainput/h264","host":"192.168.0.16","ip":"192.168.0.16","originalUri":"rtsp://192.168.0.16/mediainput/h264","parameters":{},"password":"","port":554,"portSpecified":false,"scheme":"rtsp","userName":""}},"description":"Stream rtsp://192.168.0.16/mediainput/h264 enqueued for pulling","status":"SUCCESS"}
I’m trying to visualize:

<!DOCTYPE html PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML>
   <HEAD>
	<script type="text/javascript" src="jwplayer.js"></script>
	<script type="text/javascript">jwplayer.key="almIEY0+hVd8pEMXvHwgmmKoPpZq+PR6RKVR1A==";</script>
	<TITLE>
        	Teste Camera Bezzera
      	</TITLE>
   </HEAD>
<BODY>

   <H1>Minha primeira Stream</H1>

   <div id='my-video'></div>
   <script type='text/javascript'>
     jwplayer('my-video').setup({
       file: 'rtmp://187.19.198.206/live/cam1',
       width: '480',
       height: '270'
     });
   </script>

</BODY>
</HTML>
Why not the right??!! Help !!!!!



Offcanvas

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.